News & Topics

Javaライブラリ「Apache Log4j」の
脆弱性について ※影響なし

Javaベースのログ出力ライブラリApache Log4jにおいて、任意のコード実行の脆弱性(CVE-2021-44228)が公開されております。
SKYMENU Cloudにおきましては、Apache Log4jを使用している機能はございませんので本脆弱性の影響は受けないことをご報告いたします。
また、追加で報告されているCVE-2021-45046、CVE-2021-45105についても影響を受けません。

関連情報

CVE-2021-44228

https://www.jpcert.or.jp/at/2021/at210050.html
  • 記載されている会社名、商品名は、各社の登録商標または商標です。
  • 本文中に記載されているテキストおよび画像(写真、イラスト等)の一部または全部を改変することは、いかなる理由、形態を問わず禁じます。
  • 掲載されている情報は、発表日現在のものです。その後予告なしに変更されることがありますので、あらかじめご了承ください。
オンラインセミナーお申込みはこちらオンラインセミナーお申込みはこちら
オンラインセミナーお申込みはこちら