Sky株式会社

「教育の情報化」支援サイトSKYMENU

広がるICT活用教育 SKYMENUマガジン インフォメーション SKYMENUシリーズ商品紹介 サポート・ダウンロード
サポート&ダウンロード
contents
お知らせ
ソフトウェア・ダウンロード
パスワード発行
サポート体制のご案内
お知らせ
【重要】Windows Vista端末でインストールしたアプリケーションが消失する問題について
このページの情報は、2008年10月20日時点での最新情報です。
《2008年10月20日更新》
・アップデートモジュールの準備ができましたので、
  ダウンロードページへのリンクを追加しました。
【対象バージョン】

SKYMENU Proのバージョンには依存しません。


【内容】

ここ最近、クライアント復元機能が有効になっているにもかかわらずインストールしたアプリケーションが消失する問題が何件か報告されています。
消失するのは「SKYMENU Pro」をはじめ、ウイルス対策ソフトやその他アプリケーションなど様々で、アプリケーションの動作に必要なファイルやレジストリが欠損しています。
共通する条件として確認できているのは、OSがWindows Vistaであることだけです。


【原因】

まずWindows Vistaの「スタートアップ修復」が実行され、そのプロセスの中で「システムの復元」が実行されているものと推測されます。
その結果、一部のアプリケーションがインストールされる前の状態に戻ってしまっているようです。

※「スタートアップ修復」はWindows Vistaの修復機能の1つで、OSの起動中にSTOPエラーが発生したり強制的に電源を落としたりすることでも実行されます。


【対処方法】

「システムの復元」による復元は取り消しができないため、欠損したアプリケーションを再インストールする必要があります。


【対策】

「SKYMENU Pro」や「クライアント復元」のプログラムが消失してしまう恐れがあるため、「スタートアップ修復」の実行を抑制するためのアップデートモジュールを提供しています。
アップデートモジュールは「リモートアップデート」で提供しています。
インターネットからダウンロードできない場合はアップデート用のCDをお送りします。
入手方法は製品サポート窓口にお問い合わせください。

アップデートの際は必ずダウンロードページの手順・注意事項をご確認ください。
http://www.skymenu.net/support/software/smp_081020.html


インフォメーションダイヤル

TEL : 06-4807-6382
受付時間 9:30〜17:30
(土・日・祝、ならびに当社の定める休業日を除く平日)
電子メール : info@skymenu.net



戻る


お知らせソフトウェア・ダウンロードパスワード発行サポート体制のご案内

ページの先頭へ
  Sky株式会社