Sky株式会社

Sky株式会社

がお届けする『教育の情報化』支援サイト | お問い合わせ

「教育の情報化」支援サイトSKYMENU

広がるICT活用教育 SKYMENUマガジン インフォメーション SKYMENUシリーズ商品紹介 サポート・ダウンロード
サポート&ダウンロード
contents
お知らせ
ソフトウェア・ダウンロード
パスワード発行
サポート体制のご案内
お知らせ
クライアント復元機能(オプション)をインストールしたWindows XPの端末でOSが不安定になる問題についてのお知らせ

このページの情報は、2007年9月11日時点での最新情報です。
 

【対象商品】

クライアント復元機能(SKYMENU Pro オプション)

【対象バージョン】

SKYMENU Pro Ver.8/Ver.9
※Ver.8はWindows Vistaに対応したバージョンに限ります。

【内容】

クライアント復元機能をインストールしたWindows XPの端末において、OSの動作が不安定になる問題を確認いたしました。
(Windows 2000、Windows Vistaでは発生しません)

[具体的症例]

  • OSがフリーズする
  • 「システムリソースが不足しています」というメッセージが表示され操作不能になる
  • STOPエラー(0x000000F4など)が発生する

など

[原因]
調査の結果「Help and Support」サービスの動作異常が発生していることが分かりました。

詳しくはマイクロソフト社の技術情報をご覧ください。
http://support.microsoft.com/kb/940887/ja/

※同情報はWindows 2003の問題として書かれていますが、Windows XPも対象であることを確認しています。 なおこの動作異常はクライアント復元機能がインストールされている場合に顕著に現れる可能性があります。

[対策]
近日中にアップデートモジュールをご提供させていただく予定です。
それまでは下記の方法で回避していただきますようお願いします。

[回避方法]
クライアント復元機能を停止し、OSの標準サービス「Help and Support」を無効にする。

※同サービスを停止するとWindows XPの下記の機能が利用できなくなります。

  • OSのヘルプ機能
  • リモートアシスタンス機能


戻る


お知らせソフトウェア・ダウンロードパスワード発行サポート体制のご案内

ページの先頭へ
  Sky株式会社